·
A fix has been deployed. We are now seeing normal dashboard operations.
Resolved
Identified
We have identified the issue and are currently working on deploying a fix.
Investigating
We are currently investigating an issue affecting our web dashboard.