Complete
The maintenance has been completed and all serivces are now restored.
In progress
The Ticket King Website and Transcript Website are now operational. We are now working on restoring Ticket King Bot.
In progress
Our maintenance has now started. All services will be affected.
Scheduled
We will be performing maintenance on Ticket King's databases. During this time, the bot, website, and all services will be unavailable.
The maintenance period starts at 09/29/2025 at 04:30 AM U.S. ET. We expect the maintenance to last approximately 30-45 minutes, but may last as long as 90 minutes depending on other circumstances.
We will provide updates during this time on the progress and when it may be completed.